whatsapp

WhatsApp prestáva podporovať staré smartfóny, takéto sú minimálne požiadavky

iOS 10 a Android 4.1.

Komunikačná platforma WhatsApp s postupujúcim technologickým vývojom zastavuje podporu starých verzií operačných systémov. Nejde o nič výnimočné, deje sa tak pravidelne, v podstate každý rok.

Naposledy WhatsApp prestal podporovať staršie verzie operačných systémov v decembri minulého roka. Používatelia pre správnu funkčnosť aplikácie potrebovali zariadenie s iOS 9 a novším alebo OS Android 4.0.3 a novším.

Tieto verzie operačných systémov od 1. novembra už podporované nebudú, ako uvádza WhatsApp na svojich stránkach. Nové minimum predstavuje iOS 10 (napr. iPhone 5) a OS Android 4.1 Jelly Bean z roku 2012. Spomenúť môžeme aj KaiOS od verzie 2.5.1, ktorý poháňa takzvané základné mobilné telefóny. 

whatsapp
iPhone 5C z roku 2018

Takto staré smartfóny používa po celom svete len minimum ľudí. Stále ale nejakí existujú. Všetky konverzácie z aplikácie WhatsApp sa dajú pri prechode na novšie zariadenie zálohovať do služieb iCloud a Drive (Nastavenia, Chaty, Záloha chatov).

Četovaciu históriu však zatiaľ nemožno presúvať medzi odlišnými platformami. V takomto prípade musí používateľ konverzácie vyexportovať ako e-mailovú prílohu.